Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2019-2556 Back to search

SUSE: CVE-2019-2556: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: January 16, 2019

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are prior to 5.2.24 and prior to 6.0.2. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM Virtua...

SUSE: CVE-2018-3639: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: May 21, 2018

Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis, aka Speculative Store Bypass (SSB), Variant 4.