Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2019-5716 Back to search

Wireshark : CVE-2019-5716 : 6LoWPAN dissector crash Vulnerability

  • Severity: 4
  • Published: January 08, 2019

In Wireshark 2.6.0 to 2.6.5, the 6LoWPAN dissector could crash. This was addressed in epan/dissectors/packet-6lowpan.c by avoiding use of a TVB before its creation.

Debian: CVE-2019-5716: wireshark -- security update Vulnerability

  • Severity: 4
  • Published: January 08, 2019

In Wireshark 2.6.0 to 2.6.5, the 6LoWPAN dissector could crash. This was addressed in epan/dissectors/packet-6lowpan.c by avoiding use of a TVB before its creation.