Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2019-5717 Back to search

Wireshark : CVE-2019-5717 : P_MUL dissector crash Vulnerability

  • Severity: 4
  • Published: January 08, 2019

In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the P_MUL dissector could crash. This was addressed in epan/dissectors/packet-p_mul.c by rejecting the invalid sequence number of zero.

SUSE: CVE-2019-5717: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 08, 2019

In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the P_MUL dissector could crash. This was addressed in epan/dissectors/packet-p_mul.c by rejecting the invalid sequence number of zero.

Debian: CVE-2019-5717: wireshark -- security update Vulnerability

  • Severity: 4
  • Published: January 08, 2019

In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the P_MUL dissector could crash. This was addressed in epan/dissectors/packet-p_mul.c by rejecting the invalid sequence number of zero.