Vulnerability & Exploit Database

Back to search

Adobe APSB09-15: Adobe Reader Certificate Modification Vulnerability

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) October 19, 2009 November 04, 2009 June 20, 2013


Adobe Reader and Acrobat 9.x before 9.2, 8.x before 8.1.7, and possibly 7.x through 7.1.4 suffer from an ability to modify security certificates. THis might allow attackers to spoof certificate authorities and aide in social engineering attacks.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now


Related Vulnerabilities