Vulnerability & Exploit Database

Back to search

Adobe APSB09-15: Adobe Reader JavaScript Multiple Input Validation Vulnerabilities

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) October 18, 2009 November 03, 2009 June 19, 2013

Description

The JavaScript for Acrobat API in Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 does not properly implement the Privileged Context or Safe Path restrictions for unspecified JavaScript methods. This can potentially allow remote attackers to create arbitrary files, and possibly execute arbitrary code, via the cPath parameter in a crafted PDF file.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Related Vulnerabilities