Rapid7 Vulnerability & Exploit Database

APSB12-02: Security update available for Adobe Shockwave Player (CVE-2012-0771)

Back to Search

APSB12-02: Security update available for Adobe Shockwave Player (CVE-2012-0771)

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
02/14/2012
Created
07/25/2018
Added
03/23/2012
Modified
03/20/2018

Description

This update addresses critical vulnerabilities in Adobe Shockwave Player 11.6.3.633 and earlier versions on the Windows and Macintosh operating systems. These vulnerabilities could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system. Adobe recommends users of Adobe Shockwave Player 11.6.3.633 and earlier versions update to Adobe Shockwave Player 11.6.4.634 using the instructions provided below.Adobe recommends users of Adobe Shockwave Player 11.6.3.633 and earlier versions update to the newest version 11.6.4.634, available here: http://get.adobe.com/shockwave/.

Solution(s)

  • adobe-shockwave-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;