Rapid7 Vulnerability & Exploit Database

APSB14-07: Security updates available for Adobe Flash Player (CVE-2014-0499)

Back to Search

APSB14-07: Security updates available for Adobe Flash Player (CVE-2014-0499)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:C/I:N/A:N)
Published
02/21/2014
Created
07/25/2018
Added
02/25/2014
Modified
03/18/2014

Description

Adobe Flash Player before 11.7.700.269 and 11.8.x through 12.0.x before 12.0.0.70 on Windows and Mac OS X and before 11.2.202.341 on Linux, Adobe AIR before 4.0.0.1628 on Android, Adobe AIR SDK before 4.0.0.1628, and Adobe AIR SDK & Compiler before 4.0.0.1628 do not prevent access to address information, which makes it easier for attackers to bypass the ASLR protection mechanism via unspecified vectors.

Solution(s)

  • adobe-flash-upgrade-11_2_202_341-linux
  • adobe-flash-upgrade-11_7_700_269-macos
  • adobe-flash-upgrade-11_7_700_269-windows
  • adobe-flash-upgrade-12_0_0_70-macos
  • adobe-flash-upgrade-12_0_0_70-windows

References

  • adobe-flash-upgrade-11_2_202_341-linux
  • adobe-flash-upgrade-11_7_700_269-macos
  • adobe-flash-upgrade-11_7_700_269-windows
  • adobe-flash-upgrade-12_0_0_70-macos
  • adobe-flash-upgrade-12_0_0_70-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;