Rapid7 Vulnerability & Exploit Database

APSB14-17: Security updates available for Adobe Flash Player (CVE-2014-0537)

Back to Search

APSB14-17: Security updates available for Adobe Flash Player (CVE-2014-0537)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
07/08/2014
Created
07/25/2018
Added
07/08/2014
Modified
02/13/2015

Description

Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler before 14.0.0.137 allow attackers to bypass intended access restrictions via unspecified vectors, a different vulnerability than CVE-2014-0539.

Solution(s)

  • adobe-flash-upgrade-11_2_202_394-linux
  • adobe-flash-upgrade-13_0_0_231-macos
  • adobe-flash-upgrade-13_0_0_231-windows
  • adobe-flash-upgrade-14_0_0_145-macos
  • adobe-flash-upgrade-14_0_0_145-windows

References

  • adobe-flash-upgrade-11_2_202_394-linux
  • adobe-flash-upgrade-13_0_0_231-macos
  • adobe-flash-upgrade-13_0_0_231-windows
  • adobe-flash-upgrade-14_0_0_145-macos
  • adobe-flash-upgrade-14_0_0_145-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;