Vulnerability & Exploit Database

Back to search

APSB09-15: Security updates available for Adobe Reader and Acrobat (CVE-2009-2987)

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) October 19, 2009 April 12, 2012 August 09, 2013


Unspecified vulnerability in an ActiveX control in Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 on Windows allows remote attackers to cause a denial of service via unknown vectors.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now




Related Vulnerabilities