Back to search

APSB11-06: Security updates available for Adobe Reader and Acrobat (CVE-2011-0609)

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) March 15, 2011 April 12, 2012 September 27, 2013

Available Exploits 

Description

Unspecified vulnerability in Adobe Flash Player 10.2.154.13 and earlier on Windows, Mac OS X, Linux, and Solaris; 10.1.106.16 and earlier on Android; Adobe AIR 2.5.1 and earlier; and Authplay.dll (aka AuthPlayLib.bundle) in Adobe Reader and Acrobat 9.x through 9.4.2 and 10.x through 10.0.1 on Windows and Mac OS X, allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via crafted Flash content, as demonstrated by a .swf file embedded in an Excel spreadsheet, and as exploited in the wild in March 2011.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

  • Acrobat >= 9 and < 9.4.3

    Upgrade to Adobe Acrobat/Reader version 9.4.3

    It is recommended that you upgrade to Adobe Acrobat/Reader 9.4.3 or later. In the Help menu, select the 'Check for Updates...' option.

  • Acrobat >= 10 and < 10.0.2

    Upgrade to Adobe Acrobat/Reader version 10.0.2

    It is recommended that you upgrade to Adobe Acrobat/Reader 10.0.2 or later. In the Help menu, select the 'Check for Updates...' option.

Related Vulnerabilities