Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2012-0883: Multiple vulnerabilities in Apache < 2.4.3 allow remote privilege escalation and XSS

Severity CVSS Published Added Modified
7 (AV:L/AC:M/Au:N/C:C/I:C/A:C) April 17, 2012 August 29, 2017 January 01, 2018

Description

envvars (aka envvars-std) in the Apache HTTP Server before 2.4.2 places a zero-length directory name in the LD_LIBRARY_PATH, which allows local users to gain privileges via a Trojan horse DSO in the current working directory during execution of apachectl.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-apache2

Related Vulnerabilities