Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2012-2655: Multiple vulnerabilities in postgresql < 9.0.8 may allow remote code execution

Severity CVSS Published Added Modified
4 (AV:N/AC:L/Au:S/C:N/I:N/A:P) July 05, 2012 August 30, 2017 September 22, 2017

Description

PostgreSQL 8.3.x before 8.3.19, 8.4.x before 8.4.12, 9.0.x before 9.0.8, and 9.1.x before 9.1.4 allows remote authenticated users to cause a denial of service (server crash) by adding the (1) SECURITY DEFINER or (2) SET attributes to a procedural language's call handler.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

alpine-linux-upgrade-postgresql

Related Vulnerabilities