Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2012-5166: Vulnerability in bind < 9.9.1-P4,9.8.3-P4 allows remote denial of service

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:N/I:N/A:C) October 09, 2012 August 29, 2017 September 21, 2017

Description

ISC BIND 9.x before 9.7.6-P4, 9.8.x before 9.8.3-P4, 9.9.x before 9.9.1-P4, and 9.4-ESV and 9.6-ESV before 9.6-ESV-R7-P4 allows remote attackers to cause a denial of service (named daemon hang) via unspecified combinations of resource records.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-bind

Related Vulnerabilities