Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-1900: Multiple vulnerabilities in postgresql < 9.1.9 allows data loss or information disclosure

Back to Search

Alpine Linux: CVE-2013-1900: Multiple vulnerabilities in postgresql < 9.1.9 allows data loss or information disclosure

Severity
9
CVSS
(AV:N/AC:M/Au:S/C:C/I:C/A:C)
Published
04/04/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

PostgreSQL 9.2.x before 9.2.4, 9.1.x before 9.1.9, 9.0.x before 9.0.13, and 8.4.x before 8.4.17, when using OpenSSL, generates insufficiently random numbers, which might allow remote authenticated users to have an unspecified impact via vectors related to the "contrib/pgcrypto functions."

Solution(s)

  • alpine-linux-upgrade-postgresql

References

  • alpine-linux-upgrade-postgresql

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;