Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2013-2266: Vulnerability in dhcp < 4.2.5-P1 allows remote denial of service

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:N/I:N/A:C) March 28, 2013 August 30, 2017 September 22, 2017

Description

libdns in ISC BIND 9.7.x and 9.8.x before 9.8.4-P2, 9.8.5 before 9.8.5b2, 9.9.x before 9.9.2-P2, and 9.9.3 before 9.9.3b2 on UNIX platforms allows remote attackers to cause a denial of service (memory consumption) via a crafted regular expression, as demonstrated by a memory-exhaustion attack against a machine running a named process.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

alpine-linux-upgrade-dhcp

Related Vulnerabilities