Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2013-2415: Multiple vulnerabilities in openjdk6 < 1.11.10 allows remote code execution

Severity CVSS Published Added Modified
2 (AV:L/AC:L/Au:N/C:P/I:N/A:N) April 16, 2013 August 29, 2017 September 21, 2017

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, and OpenJDK 6 and 7, allows local users to affect confidentiality via vectors related to JAX-WS. NOTE: the previous information is from the April 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to "processing of MTOM attachments" and the creation of temporary files with weak permissions.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-openjdk6

Related Vulnerabilities