Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2013-2429: Multiple vulnerabilities in openjdk6 < 1.11.10 allows remote code execution

Severity CVSS Published Added Modified
8 (AV:N/AC:H/Au:N/C:C/I:C/A:C) April 16, 2013 August 29, 2017 September 21, 2017

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, 6 Update 43 and earlier, and 5.0 Update 41 and earlier; and OpenJDK 6 and 7; allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to ImageIO. NOTE: the previous information is from the April 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to "JPEGImageWriter state corruption" when using native code, which triggers memory corruption.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-openjdk6

Related Vulnerabilities