Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-2480: Multiple vulnerabilities in wirshark < 1.6.14, 1.8.6 allows remote denial of service

Back to Search

Alpine Linux: CVE-2013-2480: Multiple vulnerabilities in wirshark < 1.6.14, 1.8.6 allows remote denial of service

Severity
3
CVSS
(AV:A/AC:L/Au:N/C:N/I:N/A:P)
Published
03/07/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

The RTPS and RTPS2 dissectors in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allow remote attackers to cause a denial of service (application crash) via a malformed packet.

Solution(s)

  • alpine-linux-upgrade-wireshark

References

  • alpine-linux-upgrade-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;