Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2014-0384: mysql multiple fixes; upgrade to mysql-5.5.37 needed

Back to Search

Alpine Linux: CVE-2014-0384: mysql multiple fixes; upgrade to mysql-5.5.37 needed

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
01/31/2014
Created
07/25/2018
Added
08/30/2017
Modified
12/22/2017

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to XML.

Solution(s)

  • alpine-linux-upgrade-mysql

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;