Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI 2: CVE-2019-14494: Security patch for evince, poppler (Multiple Advisories)

Back to Search

Amazon Linux AMI 2: CVE-2019-14494: Security patch for evince, poppler (Multiple Advisories)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
08/01/2019
Created
10/28/2020
Added
10/28/2020
Modified
10/28/2020

Description

An issue was discovered in Poppler through 0.78.0. There is a divide-by-zero error in the function SplashOutputDev::tilingPatternFill at SplashOutputDev.cc.

Solution(s)

  • amazon-linux-ami-2-upgrade-evince
  • amazon-linux-ami-2-upgrade-evince-browser-plugin
  • amazon-linux-ami-2-upgrade-evince-debuginfo
  • amazon-linux-ami-2-upgrade-evince-devel
  • amazon-linux-ami-2-upgrade-evince-dvi
  • amazon-linux-ami-2-upgrade-evince-libs
  • amazon-linux-ami-2-upgrade-evince-nautilus
  • amazon-linux-ami-2-upgrade-poppler
  • amazon-linux-ami-2-upgrade-poppler-cpp
  • amazon-linux-ami-2-upgrade-poppler-cpp-devel
  • amazon-linux-ami-2-upgrade-poppler-debuginfo
  • amazon-linux-ami-2-upgrade-poppler-demos
  • amazon-linux-ami-2-upgrade-poppler-devel
  • amazon-linux-ami-2-upgrade-poppler-glib
  • amazon-linux-ami-2-upgrade-poppler-glib-devel
  • amazon-linux-ami-2-upgrade-poppler-qt
  • amazon-linux-ami-2-upgrade-poppler-qt-devel
  • amazon-linux-ami-2-upgrade-poppler-utils

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;