Vulnerability & Exploit Database

Back to search

Amazon Linux AMI: Security patch for bind (ALAS-2012-84) (multiple CVEs)

Severity CVSS Published Added Modified
9 (AV:N/AC:L/Au:N/C:P/I:N/A:C) June 05, 2012 February 28, 2014 July 04, 2017

Description

ISC BIND 9.x before 9.7.6-P1, 9.8.x before 9.8.3-P1, 9.9.x before 9.9.1-P1, and 9.4-ESV and 9.6-ESV before 9.6-ESV-R7-P1 does not properly handle resource records with a zero-length RDATA section, which allows remote DNS servers to cause a denial of service (daemon crash or data corruption) or obtain sensitive information from process memory via a crafted record.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

amazon-linux-upgrade-bind

Related Vulnerabilities