Vulnerability & Exploit Database

Back to search

Amazon Linux AMI: Security patch for java-1.6.0-openjdk (ALAS-2014-387) (multiple CVEs)

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) July 17, 2014 September 26, 2014 July 04, 2017

Description

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

amazon-linux-upgrade-java-1-6-0-openjdk

Related Vulnerabilities