Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: Security patch for GraphicsMagick (ALAS-2016-678) (CVE-2015-8808)

Back to Search

Amazon Linux AMI: Security patch for GraphicsMagick (ALAS-2016-678) (CVE-2015-8808)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
03/31/2016
Created
07/25/2018
Added
03/31/2016
Modified
10/30/2017

Description

An out-of-bounds read flaw was found in the parsing of GIF files using GraphicsMagick.

Solution(s)

  • amazon-linux-upgrade-graphicsmagick
  • amazon-linux-upgrade-graphicsmagick-c
  • amazon-linux-upgrade-graphicsmagick-c-devel
  • amazon-linux-upgrade-graphicsmagick-debuginfo
  • amazon-linux-upgrade-graphicsmagick-devel
  • amazon-linux-upgrade-graphicsmagick-doc
  • amazon-linux-upgrade-graphicsmagick-perl

References

  • amazon-linux-upgrade-graphicsmagick
  • amazon-linux-upgrade-graphicsmagick-c
  • amazon-linux-upgrade-graphicsmagick-c-devel
  • amazon-linux-upgrade-graphicsmagick-debuginfo
  • amazon-linux-upgrade-graphicsmagick-devel
  • amazon-linux-upgrade-graphicsmagick-doc
  • amazon-linux-upgrade-graphicsmagick-perl

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;