Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: CVE-2017-7546: Security patch for postgresql96 ((Multiple Advisories))

Back to Search

Amazon Linux AMI: CVE-2017-7546: Security patch for postgresql96 ((Multiple Advisories))

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
08/10/2017
Created
07/25/2018
Added
09/01/2017
Modified
05/07/2019

Description

PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

Solution(s)

  • amazon-linux-upgrade-postgresql92
  • amazon-linux-upgrade-postgresql93
  • amazon-linux-upgrade-postgresql94
  • amazon-linux-upgrade-postgresql95
  • amazon-linux-upgrade-postgresql96

References

  • amazon-linux-upgrade-postgresql92
  • amazon-linux-upgrade-postgresql93
  • amazon-linux-upgrade-postgresql94
  • amazon-linux-upgrade-postgresql95
  • amazon-linux-upgrade-postgresql96

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;