Vulnerability & Exploit Database

Back to search

Apache HTTPD: Path vulnerability (CVE-2002-0661)

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) August 12, 2002 April 12, 2012 August 22, 2013

Description

The affected asset is vulnerable to this vulnerability ONLY if certain filesystem configurations are present. Review your web server configuration for validation. Certain URIs would bypass security and allow users to invoke or access any file depending on the system configuration. Affects Windows, OS2, Netware and Cygwin platforms only.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

apache-httpd-upgrade-2_0_40