Vulnerability & Exploit Database

Back to search

Apache Tomcat: Important: Information disclosure (CVE-2002-1394)

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) January 17, 2003 May 17, 2012 October 30, 2013

Description

Apache Tomcat 4.0.5 and earlier, when using both the invoker servlet and the default servlet, allows remote attackers to read source code for server files or bypass certain protections, a variant of CAN-2002-1148.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

apache-tomcat-upgrade-4_0_6

Related Vulnerabilities