Rapid7 Vulnerability & Exploit Database

OS X update for AppleAVD (CVE-2022-32788)

Back to Search

OS X update for AppleAVD (CVE-2022-32788)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
09/19/2022
Created
09/19/2022
Added
09/19/2022
Modified
09/26/2022

Description

A buffer overflow was addressed with improved bounds checking. This issue is fixed in watchOS 8.7, tvOS 15.6, iOS 15.6 and iPadOS 15.6, macOS Monterey 12.5. A remote user may be able to cause kernel code execution.

Solution(s)

  • apple-osx-upgrade-12_5

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;