Vulnerability & Exploit Database

Back to search

Cent OS: CVE-2009-4022: CESA-2009:1620 (bind)

Severity CVSS Published Added Modified
3 (AV:N/AC:H/Au:N/C:N/I:P/A:N) November 25, 2009 December 01, 2016 July 04, 2017

Description

Unspecified vulnerability in ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P4, 9.5 before 9.5.2-P1, 9.6 before 9.6.1-P2, and 9.7 beta before 9.7.0b3, with DNSSEC validation enabled and checking disabled (CD), allows remote attackers to conduct DNS cache poisoning attacks by receiving a recursive client query and sending a response that contains an Additional section with crafted data, which is not properly handled when the response is processed "at the same time as requesting DNSSEC records (DO)," aka Bug 20438.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

centos-upgrade-bind

Related Vulnerabilities