Vulnerability & Exploit Database

Back to search

Cent OS: CVE-2014-0423: CESA-2014:0097 (java-1.6.0-openjdk)

Severity CVSS Published Added Modified
6 (AV:N/AC:L/Au:S/C:P/I:N/A:P) January 15, 2014 December 01, 2016 July 04, 2017

Description

Unspecified vulnerability in Oracle Java SE 5.0u55, 6u65, and 7u45; JRockit R27.7.7 and R28.2.9; Java SE Embedded 7u45; and OpenJDK 7 allows remote authenticated users to affect confidentiality and availability via unknown vectors related to Beans. NOTE: the previous information is from the January 2014 CPU. Oracle has not commented on third-party claims that this issue is an XML External Entity (XXE) vulnerability in DocumentHandler.java, related to Beans decoding.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution Reference

Java Security Update

Solution

centos-upgrade-java-1-6-0-openjdk

Related Vulnerabilities