Rapid7 Vulnerability & Exploit Database

Cisco SAN-OS: Cisco MDS 9000 NX-OS Software Denial of Service Vulnerability (CVE-2013-5566)

Back to Search

Cisco SAN-OS: Cisco MDS 9000 NX-OS Software Denial of Service Vulnerability (CVE-2013-5566)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
11/07/2013
Created
07/25/2018
Added
02/07/2017
Modified
02/07/2017

Description

Cisco NX-OS 5.0 and earlier on MDS 9000 devices allows remote attackers to cause a denial of service (supervisor CPU consumption) via Authentication Header (AH) authentication in a Virtual Router Redundancy Protocol (VRRP) frame, aka Bug ID CSCte27874.

Solution(s)

  • cisco-update-sanos

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;