Vulnerability & Exploit Database

Back to search

DSA-3051-1 drupal7 -- security update

Severity CVSS Published Added Modified
8 (AV:N/AC:L/Au:N/C:P/I:P/A:P) October 14, 2014 October 16, 2014 July 03, 2017

Available Exploits 

Description

The expandArguments function in the database abstraction API in Drupal core 7.x before 7.32 does not properly construct prepared statements, which allows remote attackers to conduct SQL injection attacks via an array containing crafted keys.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

debian-upgrade-drupal7

Related Vulnerabilities