Vulnerability & Exploit Database

Back to search

Debian: CVE-2016-3717: graphicsmagick, imagemagick -- security update

Severity CVSS Published Added Modified
7 (AV:N/AC:M/Au:N/C:C/I:N/A:N) May 05, 2016 May 16, 2016 February 20, 2019

Description

The LABEL coder in ImageMagick before 6.9.3-10 and 7.x before 7.0.1-1 allows remote attackers to read arbitrary files via a crafted image.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

debian-upgrade-graphicsmagick

Related Vulnerabilities