Rapid7 Vulnerability & Exploit Database

Debian: CVE-2019-13618: gpac -- security update

Back to Search

Debian: CVE-2019-13618: gpac -- security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
07/16/2019
Created
01/23/2020
Added
01/22/2020
Modified
02/10/2020

Description

In GPAC before 0.8.0, isomedia/isom_read.c in libgpac.a has a heap-based buffer over-read, as demonstrated by a crash in gf_m2ts_sync in media_tools/mpegts.c.

Solution(s)

  • debian-upgrade-gpac

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;