Rapid7 Vulnerability & Exploit Database

Debian: CVE-2020-15227: php-nette -- security update

Back to Search

Debian: CVE-2020-15227: php-nette -- security update

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
10/01/2020
Created
04/06/2021
Added
04/06/2021
Modified
04/06/2021

Description

Nette versions before 2.0.19, 2.1.13, 2.2.10, 2.3.14, 2.4.16, 3.0.6 are vulnerable to an code injection attack by passing specially formed parameters to URL that may possibly leading to RCE. Nette is a PHP/Composer MVC Framework.

Solution(s)

  • debian-upgrade-php-nette

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;