Rapid7 Vulnerability & Exploit Database

Debian: CVE-2020-20739: vips -- security update

Back to Search

Debian: CVE-2020-20739: vips -- security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
11/20/2020
Created
12/03/2020
Added
12/02/2020
Modified
12/04/2020

Description

im_vips2dz in /libvips/libvips/deprecated/im_vips2dz.c in libvips before 8.8.2 has an uninitialized variable which may cause the leakage of remote server path or stack address.

Solution(s)

  • debian-upgrade-vips

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;