Rapid7 Vulnerability & Exploit Database

Debian: CVE-2021-25214: bind9 -- security update

Back to Search

Debian: CVE-2021-25214: bind9 -- security update

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
04/29/2021
Created
05/04/2021
Added
05/03/2021
Modified
05/14/2021

Description

In BIND 9.8.5 -> 9.8.8, 9.9.3 -> 9.11.29, 9.12.0 -> 9.16.13, and versions BIND 9.9.3-S1 -> 9.11.29-S1 and 9.16.8-S1 -> 9.16.13-S1 of BIND 9 Supported Preview Edition, as well as release versions 9.17.0 -> 9.17.11 of the BIND 9.17 development branch, when a vulnerable version of named receives a malformed IXFR triggering the flaw described above, the named process will terminate due to a failed assertion the next time the transferred secondary zone is refreshed.

Solution(s)

  • debian-upgrade-bind9

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;