Rapid7 Vulnerability & Exploit Database

Debian: CVE-2022-24130: xterm -- security update

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

Debian: CVE-2022-24130: xterm -- security update

Severity
3
CVSS
(AV:N/AC:H/Au:N/C:N/I:N/A:P)
Published
01/31/2022
Created
02/10/2022
Added
02/09/2022
Modified
02/09/2022

Description

xterm through Patch 370, when Sixel support is enabled, allows attackers to trigger a buffer overflow in set_sixel in graphics_sixel.c via crafted text.

Solution(s)

  • debian-upgrade-xterm

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;