Back to search

DSA-2496-1 mysql-5.1 -- several vulnerabilities

Severity CVSS Published Added Modified
7 (AV:N/AC:L/Au:S/C:N/I:N/A:C) May 03, 2012 January 28, 2013 February 25, 2014

Available Exploits 

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.61 and earlier, and 5.5.21 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Upgrade all packages built against source package mysql-5.1.

Use `apt-get install` to upgrade any installed packages from this list:

  • libmysqlclient-dev
  • libmysqlclient16
  • libmysqld-dev
  • libmysqld-pic
  • mysql-client
  • mysql-client-5.1
  • mysql-common
  • mysql-server
  • mysql-server-5.1
  • mysql-server-core-5.1

Related Vulnerabilities