Rapid7 Vulnerability & Exploit Database

Drupal: CVE-2020-13668: Drupal core - Critical - Cross-site scripting - SA-CORE-2020-009

Back to Search

Drupal: CVE-2020-13668: Drupal core - Critical - Cross-site scripting - SA-CORE-2020-009

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
09/17/2020
Created
09/18/2020
Added
09/17/2020
Modified
09/17/2020

Description

Drupal 8 and 9 have a reflected cross-site scripting (XSS) vulnerability under certain circumstances. An attacker could leverage the way that HTML is rendered for affected forms in order to exploit the vulnerability.

Solution(s)

  • drupal-upgrade-8_8_1
  • drupal-upgrade-8_9_6
  • drupal-upgrade-9_0_6

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;