Rapid7 Vulnerability & Exploit Database

F5 Networks: K6535 (CVE-2006-3082): Denial of service vulnerability in GnuPG - CVE-2006-3082

Back to Search

F5 Networks: K6535 (CVE-2006-3082): Denial of service vulnerability in GnuPG - CVE-2006-3082

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
06/19/2006
Created
07/25/2018
Added
02/16/2017
Modified
09/16/2019

Description

parse-packet.c in GnuPG (gpg) 1.4.3 and 1.9.20, and earlier versions, allows remote attackers to cause a denial of service (gpg crash) and possibly overwrite memory via a message packet with a large length (long user ID string), which could lead to an integer overflow, as demonstrated using the --no-armor option.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;