Rapid7 Vulnerability & Exploit Database

F5 Networks: K6736 (CVE-2006-4924): OpenSSH vulnerabilities CAN-2006-5051, CAN-2006-4924

Back to Search

F5 Networks: K6736 (CVE-2006-4924): OpenSSH vulnerabilities CAN-2006-5051, CAN-2006-4924

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Published
09/26/2006
Created
07/25/2018
Added
02/16/2017
Modified
09/16/2019

Description

sshd in OpenSSH before 4.4, when using the version 1 SSH protocol, allows remote attackers to cause a denial of service (CPU consumption) via an SSH packet that contains duplicate blocks, which is not properly handled by the CRC compensation attack detector.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;