Rapid7 Vulnerability & Exploit Database

F5 Networks: K8406 (CVE-2008-0539): The BIG-IP ASM web management interface cross-site scripting vulnerability CVE-2008-0539

Back to Search

F5 Networks: K8406 (CVE-2008-0539): The BIG-IP ASM web management interface cross-site scripting vulnerability CVE-2008-0539

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
02/01/2008
Created
07/25/2018
Added
11/14/2016
Modified
02/16/2017

Description

Cross-site scripting (XSS) vulnerability in dms/policy/rep_request.php in F5 BIG-IP Application Security Manager (ASM) 9.4.3 allows remote attackers to inject arbitrary web script or HTML via the report_type parameter.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;