Vulnerability & Exploit Database

Back to search

F5 Networks: K16954 (CVE-2014-0238): Multiple PHP CDF vulnerabilities CVE-2014-0237 and CVE-2014-0238

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) June 01, 2014 February 16, 2017 June 07, 2018

Description

The cdf_read_property_info function in cdf.c in the Fileinfo component in PHP before 5.4.29 and 5.5.x before 5.5.13 allows remote attackers to cause a denial of service (infinite loop or out-of-bounds memory access) via a vector that (1) has zero length or (2) is too long.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

f5-big-ip-upgrade-latest

Related Vulnerabilities