Vulnerability & Exploit Database

Back to search

F5 Networks: K31026324 (CVE-2015-8104): Linux kernel vulnerabilities CVE-2015-2925, CVE-2015-5307, and CVE-2015-8104

Severity CVSS Published Added Modified
5 (AV:L/AC:M/Au:N/C:N/I:N/A:C) November 16, 2015 February 16, 2017 October 13, 2017

Description

The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #DB (aka Debug) exceptions, related to svm.c.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

f5-big-ip-upgrade-latest

Related Vulnerabilities