Rapid7 Vulnerability & Exploit Database

F5 Networks: K04367730 (CVE-2018-14468): FRF.16 parser vulnerability CVE-2018-14468

Back to Search

F5 Networks: K04367730 (CVE-2018-14468): FRF.16 parser vulnerability CVE-2018-14468

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
10/03/2019
Created
04/27/2021
Added
04/23/2021
Modified
04/23/2021

Description

The FRF.16 parser in tcpdump before 4.9.3 has a buffer over-read in print-fr.c:mfr_print().

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;