Rapid7 Vulnerability & Exploit Database

FFmpeg: CVE-2011-2162: Unspecified Security Vulnerability

Back to Search

FFmpeg: CVE-2011-2162: Unspecified Security Vulnerability

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
05/20/2011
Created
07/25/2018
Added
09/29/2017
Modified
09/29/2017

Description

Multiple unspecified vulnerabilities in FFmpeg 0.4.x through 0.6.x, as used in MPlayer 1.0 and other products, in Mandriva Linux 2009.0, 2010.0, and 2010.1; Corporate Server 4.0 (aka CS4.0); and Mandriva Enterprise Server 5 (aka MES5) have unknown impact and attack vectors, related to issues "originally discovered by Google Chrome developers."

Solution(s)

  • ffmpeg-upgrade-0_6_2

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;