Rapid7 Vulnerability & Exploit Database

Adobe Flash Player: APSB17-28 (CVE-2017-11282): Security updates available for Flash Player | APSB17-28

Free InsightVM Trial No Credit Card Necessary
2024 Attack Intel Report Latest research by Rapid7 Labs
Back to Search

Adobe Flash Player: APSB17-28 (CVE-2017-11282): Security updates available for Flash Player | APSB17-28

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
09/12/2017
Created
07/25/2018
Added
09/12/2017
Modified
12/14/2017

Description

Adobe Flash Player has an exploitable memory corruption vulnerability in the MP4 atom parser. Successful exploitation could lead to arbitrary code execution. This affects 26.0.0.151 and earlier.

Solution(s)

  • adobe-flash-upgrade-27-0-0-130-linux
  • adobe-flash-upgrade-27-0-0-130-macosx
  • adobe-flash-upgrade-27-0-0-130-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;