Rapid7 Vulnerability & Exploit Database

Foxit Reader: Out-of-bounds Read (CVE-2022-47881)

Free InsightVM Trial No Credit Card Necessary
Watch Demo See how it all works
Back to Search

Foxit Reader: Out-of-bounds Read (CVE-2022-47881)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
01/18/2023
Created
05/05/2023
Added
04/20/2023
Modified
04/20/2023

Description

Foxit PDF Reader and PDF Editor 11.2.1.53537 and earlier has an Out-of-Bounds Read vulnerability.

Solution(s)

  • foxit-reader-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;