Vulnerability & Exploit Database

Back to search

FreeBSD: samba -- multiple vulnerabilities (Multiple CVEs)

Severity CVSS Published Added Modified
6 (AV:N/AC:M/Au:S/C:P/I:P/A:P) December 15, 2015 December 20, 2015 October 29, 2017

Description

The samldb_check_user_account_control_acl function in dsdb/samdb/ldb_modules/samldb.c in Samba 4.x before 4.1.22, 4.2.x before 4.2.7, and 4.3.x before 4.3.3 does not properly check for administrative privileges during creation of machine accounts, which allows remote authenticated users to bypass intended access restrictions by leveraging the existence of a domain with both a Samba DC and a Windows DC, a similar issue to CVE-2015-2535.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

freebsd-upgrade-package-ldb

Related Vulnerabilities