Vulnerability & Exploit Database

Back to search

Gentoo Linux: CVE-2008-0002: Tomcat: Multiple vulnerabilities

Severity CVSS Published Added Modified
6 (AV:N/AC:M/Au:N/C:P/I:P/A:N) February 11, 2008 October 30, 2017 October 30, 2017

Description

Apache Tomcat 6.0.0 through 6.0.15 processes parameters in the context of the wrong request when an exception occurs during parameter processing, which might allow remote attackers to obtain sensitive information, as demonstrated by disconnecting during this processing in order to trigger the exception.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

gentoo-linux-upgrade-www-servers-tomcat

Related Vulnerabilities